Reply
Stone Esquire
andywi
Posts: 2
Registered: ‎06-05-2011
Accepted Solution

WFBS 7 and SBS 2011 Backup Failures-Performance Issues

I have the latest 1435 build of WFBS 7 installed on 4 different SBS 2011 servers for customers - all top-notch HP ML350G6 servers loaded with memory, processors, and performance. I am finding that on all 4 SBS 2011 servers, the built-in SBS Backup to a local USB harddisk only succeeds about 40% of the time when all Trend services are left running. When backup fails, the SBS 2011 console reports  "Creation of the shared protection point timed out. Unknown error (0x81000101)" . The System Event Log also reports Event 521 "The backup operation that started at '‎2011‎-‎05‎-‎31T04:01:27.482000000Z' has failed because the Volume Shadow Copy Service operation to create a shadow copy of the volumes being backed up failed with following error code '2155348001'".

 

I have worked with Microsoft on this issue, and we've walked through many different tests. We have found that if the Trend Micro Smart Scan and Trend Micro Solution Platform services are stopped, backups never, ever fail. If one or both of these are running, we go back to about 40% backup success rates on all 4 servers.

 

As others have noted, WFBS 7 is continuing to cause serious performance issues on all of these servers. In extensive testing, we have found that with all Trend services disabled, the SBS 2011 server can complete a full restart in less than 6 minutes. With all Trend services running, the same server takes approximately 20 minutes to restart and show the desktop after logon. This is an unacceptable performance hit, and is probably related to the backup problems we are experiencing.

 

Has anyone found a work-around? When can we expect a fix to these serious issues from Trend?

 

Andy Williams

Professional Computing Solutions


Please use plain text.
Affiliate
greggmh123
Posts: 1,829
Registered: ‎01-23-2010

Re: WFBS 7 and SBS 2011 Backup Failures-Performance Issues

I have a not-yet-production ML350 G6 with 18GB memory, 450GB SAS 15K drives in a RAID 1, with a single quad-core Xeon E5506 CPU. I have Server 2008 R2 Enterprise SP1 as the Hyper-V host and SBS 2011 Standard as a VM.

 

It shuts down the SBS 2011 VM in about 30 seconds, and boots to the desktop in about 4:20 with all WFBS 7 build 1435 services running. Without WFBS services running, it shuts down in 16 seconds and boots in 3:05. WHen I had SBS 2011 as a physical installation on this server, the times were nearly the same, counting from the time the OS starts to load after the POST.

 

While not seeing your drastic difference, there are definitely still a lot of problems.

 

PLEASE contact tech support about this issue.

 

Gregg Hill

 

 


I am a Trend Micro Affiliate. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
Trend Micro Employee
jayd
Posts: 48
Registered: ‎12-04-2009

Re: WFBS 7 and SBS 2011 Backup Failures-Performance Issues

Hi Andy,

 

You mentioned that when you have smart scan at amsp running, it wasn't able to perform a backup. Try disabling the smart scan.

Here is the link on how you can enable/disable smart scan.

http://esupport.trendmicro.com/solution/en-us/1053804.aspx

 

About the backup, are you referring to a fullback or just a differential or incremental backups?

 

Thank you,

Jayd


I am a Trend Micro employee. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
Stone Esquire
Mitsol
Posts: 4
Registered: ‎07-19-2011

Re: WFBS 7 and SBS 2011 Backup Failures-Performance Issues

Were these issues with Trend on SBS 2011 ever resolved? I ask because we have just setup our first client with an SBS 2011 box and run into exactly the same issues as Andy, with slow startup, unresponsive console windows and failing backups. If we disable the Trend services everything is back to normal.

 

Having followed the updates to WFBS 7 with interest i was lead to believe that by 1435 it should well and truly be supporting SBS 2011 in any patch state, however that doesn't seem to be the case with Andy and ourselves suffering identical issues.

Please use plain text.
Affiliate
greggmh123
Posts: 1,829
Registered: ‎01-23-2010

Re: WFBS 7 and SBS 2011 Backup Failures-Performance Issues

I did not have anywhere near the additional boot or shutdowns times as the OP, as I noted previously. My ML350 G6 was bought in December 2010, and I have HP updates installed to update the server's firmware and the OS drivers.

 

For me, the biggest issue is extended file copy times when copying folders with large numbers of files. Then again, this server is not in production yet, mainly due to the WFBS 7 problems from day one on ANY system. I have not done any SBS-based backups yet (I am using PAragon with images right now).

 

Supposedly, the SP1 beta may start in August with a targeted mid-November release. Several months after that, we may have a usable version, although I am so burned out by the lousy Trojan and FakeAV detection rate of WFBS that I am looking for an alternative vendor.

 

Gregg Hill


I am a Trend Micro Affiliate. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
Affiliate
greggmh123
Posts: 1,829
Registered: ‎01-23-2010

Re: WFBS 7 and SBS 2011 Backup Failures-Performance Issues

Mitsol,

 

On what server do you have SBS 2011 installed? Are all hardware firmware updates done?

 

Is SBS 2011 at SP1 and all current critical updates?

 

Gregg Hill


I am a Trend Micro Affiliate. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
Stone Esquire
Mitsol
Posts: 4
Registered: ‎07-19-2011

Re: WFBS 7 and SBS 2011 Backup Failures-Performance Issues

Sorry for not coming back sooner, the server is a HP ProLiant ML330 G6 and all firmware and software is up to date including SP1, and WFBS was installed at patch 1435 as it was a new setup at the time of my original post.

 

One thing i did think might be an issue is that because SP1 was installed immediately rather than the TDI hotfix from microsoft being installed initially it is now impossible to install the TDI patch as it says it is not valid for the OS version. Though i was led to believe that the TDI hotfix was included as part of SP1 anyway?

 

Otherwise i am not sure what to do, as clearly i cannot leave the Trend services running on when they cause backup failures and very noticeable speed issues.

 

Cheers,

Adam

Please use plain text.
Affiliate
greggmh123
Posts: 1,829
Registered: ‎01-23-2010

Re: WFBS 7 and SBS 2011 Backup Failures-Performance Issues

[ Edited ]

MItsol,

 

For the TDI issue, compare the hotfix file version number to what you have now from SP1. If it is the same or newer, then that is not an issue.

 

The SP1 beta is coming soon:

 

WFBS 7.0 Service Pack 1 Beta Program Schedule

 

August 1st, 2011
 Registration
 

August 28th, 2011
 Beta Phase 1
 

October 3rd, 2011
 Beta Phase 2

 
November 1st, 2011
 End of Beta Program

 

Sign up here:

https://www.trendbeta.com/pages/product_info/view/721

 

Gregg Hill


I am a Trend Micro Affiliate. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.