Skip to content


Stone Esquire
wobrien
Posts: 1
Registered: ‎11-07-2010
Accepted Solution

Titanium Maximum Security 2011 "Starting Your Protection" Error

I have a desktop with an i7 875k running windows 7 64 bit pro version. I purchased the Maximum Security 2011 3 license package recently. I've installed it on 2 other laptops as well, one with an XP OS and one with a Vista OS. The program works fine on both of the laptops. However, on the desktop the program never fully loads. The tray icon stays at "Starting Your Protection..." constantly, and if I try loading the console from the start menu, I get the console warm up screen for about 30 seconds and then it dissappears and the console never starts. The "Starting Your Protection..." in the tray icon stays the same. Could someone please help me with this issue? Please let me know if I can provide any further information.

 

Thanks

Please use plain text.
Honored Esquire
dmccann
Posts: 116
Registered: ‎08-22-2010

Re: Titanium Maximum Security 2011 "Starting Your Protection" Error

Hello wobrien,  are the lap tops you installed it on also 64 bit machines (i.e.. Make sure the version you are trying to use is a 64 bit version.)  The same type of problem can also be encountered by having conflicting software on your machine.  It can also be caused by an incomplete removal of previous A V products including older versions of Trend products.

Please use plain text.
Stone Esquire
Zedman2
Posts: 2
Registered: ‎11-23-2010

Re: Titanium Maximum Security 2011 "Starting Your Protection" Error

[ Edited ]

Has this issue been resolved?  I continually get the same problem.  I have installed and Unistalled the product four times now and I still continue getting this issue after each re-installation.  Works for ONE DAY and after that the same problem.   In terms of uninstalling, I have done the following as mentioned in this post and copied below:

 

 http://community.trendmicro.com/t5/Home-and-Home-Office-Forum/Issues-installing-Titanium/m-p/16938#M...

 

but the issue is not resloved.  I am so disappointed and frustrated.  Does the product work or not?  What the hell is the issue.  How many times do I have to uninstall and reinstall.  I only have one computer with Windows XP and at this point my account states I have used all three installations.  You would think before you release a product to the public, you would see if it works.  I've been a customer for the past 5 years and this is the worst product release yet.  What's the story here?  Don't you test it?

Please use plain text.
Stone Esquire
vinineves1
Posts: 2
Registered: ‎01-30-2011

Re: Titanium Maximum Security 2011 "Starting Your Protection" Error

I have the same issue on my desktop with Windows 7. I'm still waiting for answers!!!

Please use plain text.
Stone Esquire
vinineves1
Posts: 2
Registered: ‎01-30-2011

Re: Titanium Maximum Security 2011 "Starting Your Protection" Error

I followed steps on link below:

 

http://esupport.trendmicro.com/Pages/I-keep-getting-the-message-Starting-your-protection-from-my-Tre...

 

It's working for while. Lets see until how long...

 

Regards.

Please use plain text.
Stone Esquire
Zedman2
Posts: 2
Registered: ‎11-23-2010

Re: Titanium Maximum Security 2011 "Starting Your Protection" Error

Tried that solution; worked for a few days and then the issue came back. For a complete uninstall I did the following, which also includes part of your solution:

 

Remove the TMTitanium with diagnostic toolkit:

 
(Download and run a copy of our Diagnostic Toolkit (tistool.exe) to uninstall all traces of TrendMicro products from your system. The link below will have the information needed to get you started if needed)

http://esupport.trendmicro.com/Pages/How-do-I-remove-old-or-new-versions-of-Trend-Micro-products-in-...
 
Once the computer restarts after the first uninstall attempt, Follow these steps:  
A. Delete TrendMicro in the Registry (run->regedit)
    1. Click Start and click Run (Start Search if using Vista or W7)
    2. Type regedit and click OK or hit the Enter button
    3. Look for HKEY_LOCAL_MACHINE on the left pane of the Registry Editor and expand it.
    4. Under it expand Software
    5. Under Software look for TrendMicro folder and delete it
    6. Close Registry Editor
 
B. Delete Trend Micro under C:\Documents and Settings\All Users\Application Data (C:\Programdata if using Vista or W7)
    1. Click Start and click Run (Start Search if using Vista or W7)
    2. Type C:\Documents and Settings\All Users\Application Data (C:\Programdata if using Vista or W7) and hit Enter
    3. Look for the Trend Micro folder and Delete it
 
C. Delete Trend Micro folder under Program Files
    1. Click Start and click Run (Start Search if using Vista or W7)
    2. Type C:\Program Files and hit Enter
    3. Look for the Trend Micro folder and Delete it

D. go to  "C:\WINDOWS\Temp" and delete everything what's inside

E.  Run SupportTool.exe again to completely remove Titanium and then RESTART computer (follow removal steps listed below)

1. Download and run a copy of our Diagnostic Toolkit (tistool.exe) to uninstall all traces of TrendMicro products from your system. The link below will have the information needed to get you started:

http://esupport.trendmicro.com/Pages/How-do-I-remove-old-or-new-versions-of-Trend-Micro-products-in-...
 
2. Once the computer restarts after the first uninstall attempt please run tistool.exe again. When you click on UNINSTALL SOFTWARE from STEP 3 (see screenshot from above website) you show now get a small window with the option to CONTINUE or CANCEL.
 
3. Please click on CANCEL. This will now show a windows with a drop down menu asking you to chose what TrendMicro product you would like to uninstall.
 
4. Start with the TrendMicro Internet Security 2010 PRO. After the uninstall process do not restart your computer.
 
5. Do steps 2-4 for all version of the TrendMicro Internet Security PRO until 2007
 
6. Once this is finished do steps 2-4 for the TrendMicro Antivirus PLUS Antispyware (2010 to 2007)
 
7. After completely removing all traces of TrendMicro from 2010 to 2007 restart computer and try check if you can now install the software.
 
D.  Restart computer and then Reinstall Titanium.  After the installation is complete, update it manually it would probably restart the product for the first time because is updating some engines after the update is complete wait for 5-10 min and then reboot the pc and check for updates again manually and see what happens ... that worked for me .... hope this helps ...
 
E.  then you can configure your settings .....
After doing this, it worked fine for a few days, but the issue started up again.  What finally seemed  to work was changing the System Startup setting from Balanced to Extra Security.  The problem only occurs about once a month since I made that change which is alot better than every startup.
Please use plain text.
Honored Talent
RobertDitLeBob
Posts: 192
Registered: ‎08-30-2010

Re: Titanium Maximum Security 2011 "Starting Your Protection" Error

[ Edited ]

You should use http://www.tune-up.com/products/tuneup-utilities/ . it might clear some issue up

Please use plain text.