Stone Esquire
sassafrasgyrl
Posts: 1
Registered: ‎03-02-2011
Accepted Solution

Internet explorer locking up after upgrade to Titanium

When I purchased my Dell laptop it came with Trend Micro internet security. A few months ago it expired and just recently renewed and upgraded to the Maximum Titanium version and ever since, my internet explorer has been locking up. My browsing sessions end and it checks for solutions. I try to copy and save pictures off the internet and it locks up. Anything I do, I lock up and need to ctrl alt del to end the process, start over andit happens again. Is there something I need to channge?

Please use plain text.
Trend Micro Employee
rakistangcute
Posts: 123
Registered: ‎07-01-2010

Re: Internet explorer locking up after upgrade to Titanium

Hi sassafrasgyrl,

 

 

Thank you for posting here. Regarding your concern, you can try resetting your IE settings and then check if same issue is still happening.

 

http://support.microsoft.com/kb/923737

 

Hope this helps.

 

Thanks:smileyhappy:


I am a Trend Micro employee. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
Stone Esquire
BT43
Posts: 1
Registered: ‎03-04-2011

Re: Internet explorer locking up after upgrade to Titanium

[ Edited ]

I had a similar experience to Sassafras last night when I upgraded my current subscription of Trend Micro AV to Titanium at the prompting from Trend telling there was a "update download available". I had been having a problem with several different browser's (IE,FF) search results being redirected to different websites. I did a little research and thought I'd try Trend's rootkitbuster tool and I chose to update to Titanium.

 

Let me say I'm no computer wiz but I've been a loyal Trend customer since '07. They've always helped me the few times I've had virus trouble and their level 2 techs are great.

 

I'm afraid to say I had a brief and negative experience with Titanium. After the installation both browsers (IE and FF) were extremely slow and had extended "freezes". I could not even check and see if the rootkitbuster tool worked. I read here where others had this Titanium  issue so I just uninstalled Titanium and reinstalled Mirco Antivirus and that solved the problem. On a good note, the rootkitbuster tool seems to have been effective for the redirected search results. I say "YAY" for rootkitbuster but I'm concerned about Titanium working on my computer.

 

My subscription last until Sept and I doubt I'll update to Titanium unless the performance improves on my computer. I have a Toshiba laptop A135 running windows vista sp3. Does Titanium have performance issues with my type of computer and am I better off just sticking with Trend Micro Anti Virus?

 

THX

 

BT

 

**************************************************​****************************************

 

Just an update, we can try upgrading to the new 2012 version and check if problem persist.

http://esupport.trendmicro.com/solution/en-us/1059​195.aspx

 

 

***Note: This thread is locked due to inactivity, for similar concerns kindly post a new topic.

BT
Please use plain text.