Skip to content


Reply
Stone Esquire
Vaiter
Posts: 2
Registered: ‎08-05-2011
Accepted Solution

Officescan 10.5 won't deploy firewall settings

Hello,

 

After upgrading to Officescan 10.5 I can't deploy firewall settings to clients. In client side I can see "default policy" as loaded firewall policy and it doesn't help if I try to assing policy to clients.

 

Can anyone help?

 

 

Please use plain text.
Trend Micro Employee
dave
Posts: 38
Registered: ‎08-18-2009

Re: Officescan 10.5 won't deploy firewall settings

From what version did you upgrade?

 

If it was OfficeScan 8.0 Patch 2, the firewall service may not have properly started.

If it was OfficeScan 8.0 Service Pack 1, you might see in the management console that the Common Firewall Pattern version is listed as "N/A" or "0".

 

If either of these is the case, do the following to resolve the issue:

 

1. Stop the Cryptographic Services from the Microsoft Management console.

2. Go to C:\Windows\system32 and rename the catroot2 folder to "oldcatroot2".

3. Start the Cryptographic Services.

4. Open a command prompt and run the following commands:

a. regsvr32 wintrust.dll

b. regsvr32 netcfgx.dll

5. Restart the computer.


I am a Trend Micro employee. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
Stone Esquire
Vaiter
Posts: 2
Registered: ‎08-05-2011

Re: Officescan 10.5 won't deploy firewall settings

It has been updated from 10.

 

 

Please use plain text.