Reply
Stone Esquire
druff
Posts: 2
Registered: ‎03-30-2010
Accepted Solution

Firewall conflict

We have OfficeScan 10 SP1. I recently enabled the firewall on Low Security (allow all inbound and outbound traffic). The only issue we are having is on our Developers computers. They have Visual Studio installed requiring them to IIS on their computers. Every time they reboot their computer, they get the following warning message.

 

"The IIS service on this computer may not work as expected because of a conflict between the Windows Filtering Platform and the OfficeScan firewall. Please restart the service to avoid encountering this problem"

 

IIS is needed for what they do. How would I resolve this conflict?

 

 

Please use plain text.
Stone Emissary
DextraGroup
Posts: 10
Registered: ‎04-01-2010

Re: Firewall conflict

Same issue here, any official answer on this topic ?

Please use plain text.
Stone Esquire
druff
Posts: 2
Registered: ‎03-30-2010

Re: Firewall conflict

After 2 weeks. This has gone away by itself. The only change we made was to approve and install this latest batch of Windows Updates. None of them should have had anything to do with this issue. All I can say, is that it's gone, and I don't know why!

Please use plain text.
Stone Esquire
ffnetadmin
Posts: 1
Registered: ‎06-14-2010

Re: Firewall conflict

@ Druff

 

I too received that TrendMicro pop-up warning, however, it happened on my Windows 2K8 R1 SP1 critical production box running IIS 7.0; Windows firewall service is disabled. Your entry has thus far been the only similar posting I can find with this issue.

 

OfficeScan support gave me this information:

 

"This appears to be potential conflict with the OfficeScan TMTDI driver and with IIS 7.0 or the Windows filtering platform."

 

 

The following steps need to run on the server/client where the error is occuring.

 

To disable tmtdi.sys driver using the registry:

 

1. Open the Registry Editor.     

   Important: Always back up the whole registry before making any modifications. Incorrect changes to the registry can cause serious system problems.     

2. Go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\TMTDI.     

3. Look for the "Start" key and take note of its default value.

4. Change the value of the key to "4", which means disabled.

5. Close the Registry Editor.

6. Restart the system to apply the changes.

Please use plain text.