Skip to content


Reply
Stone Esquire
ironbell
Posts: 1
Registered: ‎08-29-2011
Accepted Solution

I did not received the Activation Code

[ Edited ]

I bought Mobile Essentials for Android at Best Buy on July 2011 and I did not received my Activation Code. You did not sent to my e-mail the CODE. 

 

[Removed CDkey and other private information]

Please use plain text.
Moderator Emeritus
JSMO
Posts: 960
Registered: ‎08-12-2009

Re: I did not received the Activation Code


Hi ironbell

Just a quick reminder that these forums are not setup as a support channel but as a peer to peer service for people to get in touch with each other concerning Trend Micro Products and Share their Trend Micro Experiences with one another.

Here is a quote from our community guidelines found here

Quote:

"Finally, Trend Micro provides no formal customer support via these boards. However, employees from many different Trend Micro departments actively follow and sometimes volunteer their expertise and new information to these discussions. Trend Affiliates and our knowledgeable fans may also volunteer their knowledge and experience. If you are a Trend Micro customer you are welcome to open a formal case for support. Support contact information is located on the Community header menus, on trendmicro.com, and in your software.

I suggest you contact Customer Support directly if you need assistance ASAP.


Here's the info: http://us.trendmicro.com/us/about/contact/index.html


Thank you for understanding.

Please use plain text.
Customer Service Manager
PartyJetsetGo
Posts: 642
Registered: ‎08-13-2009

Re: I did not received the Activation Code

hi ironbell,

 

ive sent you a private message can you please check 

 

thanks

Please use plain text.
Customer Service Manager
PartyJetsetGo
Posts: 642
Registered: ‎08-13-2009

Re: I did not received the Activation Code

as confirmed by ironbell the issue has been resolved,

for those who encounter the same issue please do not

post your activation and purchase details in public instead

you can describe the issue and we'll respond appropriately 

 

thanks :smileyhappy:

Please use plain text.
Stone Esquire
sphsa
Posts: 2
Registered: ‎09-09-2011

Re: I did not received the Activation Code

How did you solve this issue please?

Please use plain text.
Customer Service Manager
PartyJetsetGo
Posts: 642
Registered: ‎08-13-2009

Re: I did not received the Activation Code

hi sphsa,

 

i sent you a private message can you check ...

 

thanks

Please use plain text.
Customer Service Manager
Geocite
Posts: 189
Registered: ‎04-13-2010

Re: I did not received the Activation Code

*** Locked topic because problem was already resovled. For related concerns, please post a new topic from the link below:

 

Mobile Security:

http://community.trendmicro.com/t5/Mobile-Security/bd-p/mobile-security

 

Please use plain text.