Skip to content


Reply
Stone Esquire
MarKoot
Posts: 1
Registered: ‎12-25-2011

*Small problem: Housecall won't load

Hey,

 

I downloaded T.M. Housecall today but after the updates and verifying (all goes perfectly) there is nothing for me to click in the main interface. It's just a white square. All I can do is switch between the tab 'New Scan' and 'Previous Scan' and that's it. Same goes for the license agreement screen btw, no text whatsoever, just agree/disgree next/cancel.


I've tried disabling all my AV's, third party AV's, Resident Shields and whatnot to the point that there is absolutely no process left that is associated with something that might block Housecall, but no succes.

I have the latest version of Housecall (7.2 Beta), and also tried Housecall 7.1 (both 32-bit).

I'm running Windows XP SP2 with up-to-date java/flash/etc.

 

I've included 2 printscreens depicting the problem.

I hope this can be fixed somehow!

 

Sincerely,

 

Mark

Please use plain text.
Trend Micro Employee
arteec
Posts: 1,277
Registered: ‎07-08-2010

Re: *Small problem: Housecall won't load

Hi MarKoot,

 

Have you tried checking Housecall's file size? Was it the same as indicated on the website?

 

You can also try re-downloading Housecall.

 

Hope this helps.

 

Regards,

 

Artee 


I am a Trend Micro employee. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.