Reply
Stone Esquire
jntss
Posts: 3
Registered: ‎02-02-2011
Accepted Solution

Safesync - can't get it to start...

I'm really wanting to give SafeSync a shot, given the current pricing, unlimited storage, and features.  However, one hurdle... I can't get it to run.  I've tried installing on my laptop and on my desktop (both running Windows 7 32bit home edition), and the both behave the same way.  It's as if the .exe process (hrsf*** or something like that, don't remember and it's uninstalled) is hanging.  Any thoughts?  I've never had this problem before with any of my other programs.  

 

TIA!

Please use plain text.
Trend Micro Employee
rakistangcute
Posts: 123
Registered: ‎07-01-2010

Re: Safesync - can't get it to start...

Hi jntss,

 

 

Thank you for posting here. Regarding your concern, as soon as you have the file for installing safesync, can you try to right-click on it then Run as Administrator?

 

This might be occuring due to the additional security feature of Windows 7.

 

Hope this helps. :smileyhappy:


I am a Trend Micro employee. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
Stone Esquire
jntss
Posts: 3
Registered: ‎02-02-2011

Re: Safesync - can't get it to start...

[ Edited ]

no luck, tried installing it by running the install file as admin, tried running the file itself as admin after install... nothing

 

when it's done installing, typically it would popup with the initial setup window (i'm assuming) but it never gets there...

 

it's like that hrfsclient.exe file just hangs as soon as anything tries to run it - i can't even uninstall until i get in and end that process

 

i don't have any internet filters running, but i do run Covenant Eyes - I only mention that because there is only one other piece of software that has conflicted with the newer versions of Covenent Eyes - Mozy had that problem...

 

i run MS Security Essentials as my antivirus/anti-malware software

 

EDIT: even after uninstalling Covenant Eyes, still the same results

Please use plain text.
Stone Esquire
Wowotoe
Posts: 4
Registered: ‎02-03-2011

Re: Safesync - can't get it to start...

I have the similar problem on Mac version. After I clicked on the "Trend Micro SafeSync.mpkg", an icon popped up on Dock and nothing happened. I even tried to extracted the contents directly from the MPKG file and tried to run the "Trend Micro SafeSync.pkg" file but still no luck.

 

I'm on Snow Leopard 10.6.3

Please use plain text.
Stone Esquire
jntss
Posts: 3
Registered: ‎02-02-2011

Re: Safesync - can't get it to start...

nobody has any thoughts on this?  i'm pretty computer savvy and this one escapes me as to why it's hanging...

Please use plain text.
Stone Esquire
ablanton
Posts: 4
Registered: ‎02-16-2011

Re: Safesync - can't get it to start...

I am having exactly the same issue!

 

However - I have successfully installed on my home computer - Win 7 Ultimate 64bit, and on my laptop to sync: Win 7Ultimate 64-bit.

 

But when it comes to trying to install to sync a folder on my work computer - it acts like it installs, but the service will never get started - am running Win & Pro 32-bit on this system.

 

I too thought it might be an issue with Covenant Eyes (which we must run at our office - groan) but we did some testing and it does not make a difference. 

 

I have removed and reinstalled as admin etc. several times to no avail. It acts like it installs, and the services appear to be running, but no prompt and associated GUI or system tray apps every appear. It also never creates the virtual disc drive assocaiated.

 

I can see the "HrfsClient.exe" process running, but it appears to be idling with low memory and no CPU usage. Also, the "humyo.exe" service seems to be the primary system service that is supposed to go. It is running, but if I try to restart or stop the service, it never responds.

 

 

Please use plain text.
Stone Esquire
ablanton
Posts: 4
Registered: ‎02-16-2011

Re: Safesync - can't get it to start...

Oh, and I would like to add, in case any Trend Micro staff may be on here and care, I have contacted the Trend Micro support and have gotten absolutely no response. :-(

Please use plain text.
Trend Micro
slabster
Posts: 426
Registered: ‎08-18-2009

Re: Safesync - can't get it to start...

hi ablanton,

 

i've checked your case and i saw you were asked to submit logs (sysinfo and safesync) for further analysis

let me know if you did not receive that

 

cheers :smileyhappy:


I am a Trend Micro employee. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience. Now posting as erza.
Please use plain text.
Stone Esquire
ablanton
Posts: 4
Registered: ‎02-16-2011

Re: Safesync - can't get it to start...

Thank you for the very prompt reply.

 

I got an automatic e-mail with the generated ticket number, but no follow up. I checked my spam box - nothing. Can you send that again, or otherwise tell me how I can respond to this ticket? Thanks!!!

Please use plain text.
Stone Esquire
ablanton
Posts: 4
Registered: ‎02-16-2011

Re: Safesync - can't get it to start... PROBLEM SOLVED!

Good news! I will relay this in case anyone else has the same situation. We got the problem solved, and it turns out that the culprit was the office installed "Covenant Eyes" web filtering program. It is a filter for the office computers here to block porn, etc.

 

In our tests, we finally removed it, and all the SafeSync application started running like magic. So, if you have Covenant Eyes installed and having this issue, it is likely the cause.

Please use plain text.