Reply
Stone Esquire
masa
Posts: 3
Registered: ‎01-10-2011
Accepted Solution

SafeSync corrupting data

Since I purchased SafeSync service, this service continuously giving me some problems each day.

Here are the examples of problem I face (almost everyday).

 

1) SafeSync client on Mac just exits without any warning/error messages (even in the system log files),

2) Cannot access(add/delete) files/forlders on the online storae; after lengthy "waiting dialog" it says "Could not connect to the server. Please check your connection and try again".  Even though I can login and browse the list of folders. And not other sites/services have any network connection problems.

3) After deleting folders/files and emptying the recycle bin, the deleted files come back!

 

It's almost three weeks after I purchased this service and I haven't been able to complete the initial paring (sync) process....

 

Is this product still in its alpha state?  (I imagine a beta version would provide much more consistent/reliable performance..)

Please use plain text.
Trend Micro Employee
subzero
Posts: 42
Registered: ‎08-31-2009

Re: SafeSync corrupting data

Hi Masa,

 

can you send me the crash logs, system profiler of safesync as well as the state files located on:

 

  /Library/Application Support/<account name.store

 

Inside the package file you'll finde state.local and state.remote.

 

Kindly send us these logs so that we may determine why you SafeSync crushes.

 

Please note to just PM me the logs.

 

Regards,

Zero


I am a Trend Micro employee. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
TEKIAMI
zoidicidal
Posts: 12
Registered: ‎02-16-2011

Re: SafeSync corrupting data

There were two files on my desktop that SafeSync was 'waiting' to upload.  The message indicated there was a 'block' due to permissions, read only, etc.  After looking at the files ...They were both empty: 0 bytes, no date information, etc.

 

The files were properly stored online with all information and had the required number of bytes.

 

I also use a Windows backup.  I restored the good files from my home back up and they then properly uploaded.

 

I have never had this issue before until after we started to use SafeSync.

 

Scary.  This is why we also maintain a local backup.

 

I wish SafeSync had the option to be SafeBackup (without the sync feature).  We do not want nor do we use the web access to files.  We just want backup.

 

This product is immature.  As mentioned in other threads: little in the way of documentation, user guides, etc.

Please use plain text.