Reply
Stone Esquire
ch4ever
Posts: 2
Registered: ‎05-03-2011
Accepted Solution

about imgsetup.exe

Hello,
I am planning to capture an image for my company and deploy it using SCCM.
In my testing lab I did the following:
I prepare the machine with all the required applications.
Before the capturing step I installed imgsetup.exe from the administrator account.
Then I started the capturing.
For testing the image I deploy it to one computer through the SCCM but I faced a problem that the imgsetup.exe process didn't start with any of the domain users. It is only started when I login with the administrator account.
Is there anyway to run this application for any user login to this pc?
Thank you
Please use plain text.
Affiliate
kirill
Posts: 458
Registered: ‎12-14-2009

Re: about imgsetup.exe

Hi,

The imagesetup working in next behavior - you build image, install the Office scan client, before sysprep you need run image setup utility - the utility remove the the GUID of workstation and after this sysprep and close the image.

 

It's all.

 

Kirill


I am a Trend Micro Affiliate Emeritus. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience. Now posting as KirillGelfand.
Please use plain text.
Stone Esquire
ch4ever
Posts: 2
Registered: ‎05-03-2011

Re: about imgsetup.exe

[ Edited ]

 

Hi kirill
Thank you for your reply
after building my image i run the application once and I got this message:
"This program has been configured to start whenever the system is restarted"
and here comes the step of capturing right?
then when I deploy the image and login with the adminsitrator the trend application start and recreate the GUID.
Are these steps correct?
if yes, then in my case the application won't run except if the user who logged on is the administrator.
I want the application to run whenever any user login
Thanks

Hi kirill
Thank you for your reply
after building my image i run the application once and I got this message:
"This program has been configured to start whenever the system is restarted"
and here comes the step of capturing right?
then when I deploy the image and login with the adminsitrator the trend application start and recreate the GUID.

Are these steps correct?
if yes, then in my case the application won't run except if the user who logged on is the administrator.
I want the application to run whenever any user login

Thanks

 

Please use plain text.
Affiliate
kirill
Posts: 458
Registered: ‎12-14-2009

Re: about imgsetup.exe

Got it, in this case, the imagesetup need to change the registry settings, so only admin can..

 

Kirill


I am a Trend Micro Affiliate Emeritus. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience. Now posting as KirillGelfand.
Please use plain text.