Skip to content


Reply
Stone Esquire
gophigure
Posts: 2
Registered: ‎03-17-2012
Accepted Solution

Security Server Master Service is Stopped

When I tried to log in to my Security Dashboard, I got this message along with "Please start the service and try again". I don't see any options on my server to start or stop any Master Service. The only option I see is to log into my Dashaboard which I can't do. I don't see anything in any FAQ's so I'm sure I'm overlooking something very basic, I just don't know what.

As a secondary issue, I keep getting the message that Trend Micro's website Security Certificates are invalid. What's up with that?

Please use plain text.
Trend Micro Employee
ryandelany
Posts: 833
Registered: ‎08-17-2009

Re: Security Server Master Service is Stopped

You will need to access the Service Control Manager to restart the service.  On Windows server operating systems you can usually access this in one of two ways:

 

1. Click the start button in the lower left corner, type "services.msc" without the quotes and hit enter.

 

2. Click the start button, go to Administrative Tools -> Services

 

Once you get there, scroll down to Trend Micro Security Server Master Service, right-click it, and select Start.

 

For the certificate error, this is the result of the certificate we include with the product being self-signed.  Check out this Knowledge Base article on one way to solve this problem.

 

http://esupport.trendmicro.com/solution/en-us/1038664.aspx

 

Ryan Delany

Trend Micro Inc.

twitter: @ryandelany


I am a Trend Micro employee. My comments and advice come from my personal knowledge and experience. I’m happy to volunteer what I can to help others have a great Trend Micro experience.
Please use plain text.
Stone Esquire
gophigure
Posts: 2
Registered: ‎03-17-2012

Re: Security Server Master Service is Stopped

In the services menu, the status of that service shows "Starting", and therefore I can't click Stop or Start or anything. When I try to log in to my dashboard, I am still getting the message that the service is stopped. So, I still cannot add my new workstation.

 

Also, tried the solution for the certificates, went through all the steps successfully, still get the exact same warnings when I access the website. This is not a deal-killer because I can still click all the options to access the site anyway, but I just thought I'd pass along to you that the solution didn't work in this case.

Please use plain text.